<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://steveedreff.wordpress.com/xmlrpc.php">

<title>Shoot and fashion  &#8211; Steve Edreff Photography</title>
<meta name="google-site-verification" content="lnXrupth0LTi_Z7PidMpESQ2GALzwcmD0I4j4TbpB1E" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Steve Edreff Photography &raquo; Feed" href="https://steveedreff.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steve Edreff Photography &raquo; Comments Feed" href="https://steveedreff.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steve Edreff Photography &raquo; Shoot and fashion  Comments Feed" href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/IWoZj6oX4LP0JW12yhqZj+PZ2ExGm9CbkhPPlkOiFlYtThilrmhXj3IdJ9MIukhIKCM+dOjqRg/6PYRhB9AMyGzeqTf3YLcb+mxOTN150j9EarK1OgCaDVxwl71QNczFBmRObvDoIfDCAQMVWw4i7D7W2QzmnGvP+kLWcQESVSmEmlYcStHF3ujXt5XzqmvbaPl6Xyouw' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkN0KwjAMhV/IGmT+sAvxWbou66JtM5qM4dvbKSJDGLvLOZzvJASmwThOiklBe4woMGSMNEboMc/SiUBXEsZOKBxxX4wdbMIaZhXNdtjIiD7Df38czRBGT0lgotajlnsCuUfenhd2ZIOJ2JI1VIKLXQSJ9eN+h7VSj2wCO6vEaSFMFyzlNTRjE9iX0b//85MzdIvXw7Gu63N1qi73F+8fmgQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://steveedreff.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photos in social media . ' href='https://steveedreff.wordpress.com/2017/08/03/photos-in-social-media/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/" />
<link rel='shortlink' href='http://wp.me/p48AUP-pl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shoot and fashion " />
<meta property="og:url" content="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/" />
<meta property="og:description" content="I have been thinking about one of the comments received from &#8221; aya &#8211; travelingflaneuse &#8221; she noticed I left my job in pursuit of photography and suggested that maybe I should writ…" />
<meta property="article:published_time" content="2017-08-04T08:24:26+00:00" />
<meta property="article:modified_time" content="2017-08-04T08:24:26+00:00" />
<meta property="og:site_name" content="Steve Edreff Photography" />
<meta property="og:image" content="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="827" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Shoot and fashion " />
<meta name="twitter:image:src" content="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://steveedreff.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://steveedreff.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://steveedreff.wordpress.com/osd.xml" title="Steve Edreff Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Steve Edreff Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://steveedreff.wordpress.com/feed/;icon-uri=https://steveedreff.files.wordpress.com/2017/03/cropped-snapseed-630.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Shoot and fashion  | Steve Edreff Photography on WordPress.com" />
<meta name="description" content="I have been thinking about one of the comments received from &quot; aya - travelingflaneuse &quot; she noticed I left my job in pursuit of photography and suggested that maybe I should write about my journey . So I think it&#039;s a pretty good idea , I&#039;m currently trying to get my thoughts together of&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'steveedreff.wordpress.com',
				pageURL: 'https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://steveedreff.files.wordpress.com/2017/03/cropped-snapseed-630.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://steveedreff.files.wordpress.com/2017/03/cropped-snapseed-630.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://steveedreff.files.wordpress.com/2017/03/cropped-snapseed-630.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://steveedreff.files.wordpress.com/2017/03/cropped-snapseed-630.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-1571 single-format-standard mp6 customizer-styles-applied left-sidebar inactive-sidebar highlander-enabled highlander-light">
<div id="toggle-sidebar">
	<div class="inner-panel">
		<a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation">
				</nav><!-- #mobile-navigation -->

			</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="https://steveedreff.wordpress.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
			
			<h1 class="site-title"><a href="https://steveedreff.wordpress.com/" rel="home">Steve Edreff Photography</a></h1>
			<h2 class="site-description"></h2>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
					</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
			<div class="header-social pull-left">
							</div><!-- .header-social -->
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">


	
<header id="primary-header" class="entry-header primary-hentry has-featured-image"  style="background-image: url( https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=1440 );">

	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on">Posted on <a href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-04T08:24:26+00:00">August 4, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://steveedreff.wordpress.com/author/steveedreff/">steveedreff</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Shoot and fashion </h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->

	<div class="container">
		<div class="row">
			<div id="primary" class="content-area col-lg-12">
				<main id="main" class="site-main" role="main">

				
<article id="post-1571" class="post-1571 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-fashion-photography category-models category-new-york-city category-people category-women tag-camera tag-faces tag-females tag-new-york-city tag-nyc tag-portrait tag-postaday tag-sexy tag-smile tag-world">
	<div class="entry-content">
		<p>I have been thinking about one of the comments received from &#8221; aya &#8211; travelingflaneuse &#8221; she noticed I left my job in pursuit of photography and suggested that maybe I should write about my journey . So I think it&#8217;s a pretty good idea , I&#8217;m currently trying to get my thoughts together of where to begin . Do I start from today going forward ? do I go back to the beginning ? I don&#8217;t know . Maybe by the weekend I&#8217;ll have some idea what to do . If anyone has suggestions please feel free to let me know .&nbsp;</p>
<p>In the meantime , I did a quick shoot with Carol who is so fun to work with . I believe this is our 4th shoot together and planning a bigger one on the 14th with my make up artist .&nbsp;</p>
<p>Today&#8217;s shoot was a bit of a quick one , I got into the city late , and had plans on going to the skyroom and shooting a small fashion show . Well as Carol decided to tag along , we were able to get her a spot in the show . So here&#8217;s some of our shots from today and a few extras from others in the show .&nbsp;</p>
<p><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg"><img data-attachment-id="1559" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-980/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=800" data-orig-size="3072,4062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501785413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-980" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=800?w=227" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=800?w=774" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=800" alt=""   class="alignnone size-full wp-image-1559" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=113 113w, https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=227 227w, https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg?w=774 774w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg"><img data-attachment-id="1560" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-981/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=800" data-orig-size="3072,3931" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501785351&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-981" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=800?w=234" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=800" alt=""   class="alignnone size-full wp-image-1560" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=117 117w, https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=234 234w, https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg"><img data-attachment-id="1561" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-982/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=800" data-orig-size="2023,1962" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501784635&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-982" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=800" alt=""   class="alignnone size-full wp-image-1561" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg"><img data-attachment-id="1562" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-983/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=800" data-orig-size="3362,2936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501783917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-983" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=800" alt=""   class="alignnone size-full wp-image-1562" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg"><img data-attachment-id="1563" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-984/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=800" data-orig-size="3965,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501784038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-984" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=800" alt=""   class="alignnone size-full wp-image-1563" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg"><img data-attachment-id="1564" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-985/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=800" data-orig-size="3600,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501792788&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-985" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=800" alt=""   class="alignnone size-full wp-image-1564" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-985.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg"><img data-attachment-id="1565" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-986/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=800" data-orig-size="4128,2823" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501793842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-986" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=800" alt=""   class="alignnone size-full wp-image-1565" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-986.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"></a></a></a></a></a></a></a><br />
<a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg"><br />
</a></a></a></a></a></p>
<p><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-980.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-981.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-982.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-983.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-984.jpg"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg"><img data-attachment-id="1566" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-987/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=800" data-orig-size="2445,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501793313&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-987" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=800?w=239" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=800" alt=""   class="alignnone size-full wp-image-1566" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=119 119w, https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=239 239w, https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-987.jpg?w=815 815w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg"><img data-attachment-id="1567" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-988/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=800" data-orig-size="2822,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501793059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-988" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=800?w=276" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=800" alt=""   class="alignnone size-full wp-image-1567" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=138 138w, https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=276 276w, https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-988.jpg?w=941 941w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg"><img data-attachment-id="1568" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-989/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=800" data-orig-size="3686,2871" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501792947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-989" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=800" alt=""   class="alignnone size-full wp-image-1568" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-989.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg"><img data-attachment-id="1569" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-990/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=800" data-orig-size="2831,3016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501794859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-990" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=800?w=282" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=800" alt=""   class="alignnone size-full wp-image-1569" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=141 141w, https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=282 282w, https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-990.jpg?w=961 961w" sizes="(max-width: 800px) 100vw, 800px"><a href="https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg"><img data-attachment-id="1570" data-permalink="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/snapseed-991/" data-orig-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=800" data-orig-size="4608,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Steve Edreff&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501793638&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snapseed-991" data-image-description="" data-medium-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=800?w=300" data-large-file="https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=800?w=800" src="https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=800" alt=""   class="alignnone size-full wp-image-1570" srcset="https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=800 800w, https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=1600 1600w, https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=150 150w, https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=300 300w, https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=768 768w, https://steveedreff.files.wordpress.com/2017/08/snapseed-991.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"></a></a></a></a></a><br />
</a></a></a></a></a></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s611538751">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:611538751, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:611538754, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1436570941" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1436570941');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1436570941",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1436570941'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-343786123" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-343786123');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-343786123",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-343786123'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1571" class="share-twitter sd-button share-icon" href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1571" class="share-facebook sd-button share-icon" href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1571" class="share-google-plus-1 sd-button share-icon" href="https://steveedreff.wordpress.com/2017/08/04/shoot-and-fashion/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61153875-1571-59848a3f73d0a' data-src='//widgets.wp.com/likes/#blog_id=61153875&amp;post_id=1571&amp;origin=steveedreff.wordpress.com&amp;obj_id=61153875-1571-59848a3f73d0a' data-name='like-post-frame-61153875-1571-59848a3f73d0a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="https://steveedreff.wordpress.com/category/fashion/" rel="category tag">fashion</a>, <a href="https://steveedreff.wordpress.com/category/fashion-photography/" rel="category tag">Fashion photography</a>, <a href="https://steveedreff.wordpress.com/category/models/" rel="category tag">Models</a>, <a href="https://steveedreff.wordpress.com/category/new-york-city/" rel="category tag">New York City</a>, <a href="https://steveedreff.wordpress.com/category/people/" rel="category tag">People</a>, <a href="https://steveedreff.wordpress.com/category/women/" rel="category tag">women</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="https://steveedreff.wordpress.com/tag/camera/" rel="tag">Camera</a>, <a href="https://steveedreff.wordpress.com/tag/faces/" rel="tag">faces</a>, <a href="https://steveedreff.wordpress.com/tag/females/" rel="tag">females</a>, <a href="https://steveedreff.wordpress.com/tag/new-york-city/" rel="tag">New York City</a>, <a href="https://steveedreff.wordpress.com/tag/nyc/" rel="tag">nyc</a>, <a href="https://steveedreff.wordpress.com/tag/portrait/" rel="tag">portrait</a>, <a href="https://steveedreff.wordpress.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://steveedreff.wordpress.com/tag/sexy/" rel="tag">sexy</a>, <a href="https://steveedreff.wordpress.com/tag/smile/" rel="tag">smile</a>, <a href="https://steveedreff.wordpress.com/tag/world/" rel="tag">world</a></div>	</footer><!-- .entry-footer -->

	
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://2.gravatar.com/avatar/51ead6c6497a38b36e6eb2201ba255af?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
			<h4 class="author-name">Written by <a href="https://steveedreff.wordpress.com/author/steveedreff/">steveedreff</a></h4>
			Updated: about me .		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://steveedreff.wordpress.com/2017/08/03/photos-in-social-media/" rel="prev"><span class="meta-title primary-font">Previous Post</span><span class="post-title">Photos in social media . </span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/shoot-and-fashion/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://steveedreff.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/shoot-and-fashion/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsteveedreff.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71518c8c92" /></p>
<input type="hidden" name="genseq" value="1501858367" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->


			
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
						<div class="footer-widgets">
				<div class="row">
				<div class="col-lg-3 col-md-3 footer-widget"><aside id="archives-5" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<ul>
			<li><a href='https://steveedreff.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://steveedreff.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://steveedreff.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://steveedreff.wordpress.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="flickr-3" class="widget widget_flickr"><h4 class="widget-title">Flickr Photos</h4><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/132461243@N04/35972175080/"><img src="https://farm5.staticflickr.com/4428/35972175080_394f950b72_s.jpg" alt="Reflect" title="Reflect"  /></a><a href="https://www.flickr.com/photos/132461243@N04/36324333306/"><img src="https://farm5.staticflickr.com/4370/36324333306_6f3b1aac1d_s.jpg" alt="Rain dance" title="Rain dance"  /></a><a href="https://www.flickr.com/photos/132461243@N04/35915188470/"><img src="https://farm5.staticflickr.com/4318/35915188470_21a520a9de_s.jpg" alt="Light painting" title="Light painting"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/132461243@N04/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h4 class="widget-title">Social</h4><ul><li><a href="https://www.facebook.com/Steve Edreff/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Steve Edreff&#8217;s profile on Facebook</span></a></li><li><a href="https://www.instagram.com/street_views/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View street_views&#8217;s profile on Instagram</span></a></li></ul></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="widget_contact_info-3" class="widget widget_contact_info"><h4 class="widget-title">Info</h4><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Toms+River%2C+New+Jersey&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=toms+river,+new+jersey" target="_blank"><br/>Toms River, New Jersey</a></div><div class="confit-phone">1-732-573-5043</div></aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="gallery-4" class="widget widget-gallery">
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-4-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/agil9445.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;977&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/aiej5754.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;978&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/arzv2820.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;979&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/bhop37521.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;980&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/blcc3014.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;981&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/bnog1063.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;982&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/qtan89401.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;983&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/qtoz3934.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;984&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/reay04521.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;985&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/rwfx77871.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;986&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/rzag3389.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;987&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/srkw2382.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;988&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/tuhn06221.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;989&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/uczq2062.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;990&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/umtb34201.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;991&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/vzup3611.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;992&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/wmtm90591.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;993&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/wszy66421.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;994&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/wtuj9449.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;995&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/wvak2012.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;996&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/xybm1037.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;997&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-651.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;925&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-650.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;924&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-649.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;923&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-648.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;922&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-647.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;921&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-640.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;911&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-639.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;910&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-630.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;901&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-618.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;886&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-612.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;880&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-610.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;878&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2017\/03\/snapseed-604.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;870&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2017\/02\/snapseed-599.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;863&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/img_1148.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;27&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-10.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;54&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-13.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;58&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-24.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;79&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-39.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;100&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-43.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;107&quot;,&quot;caption&quot;:&quot;Processed with Snapseed.&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-46.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;111&quot;,&quot;caption&quot;:&quot;Processed with Snapseed.&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-48.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;114&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-54.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;123&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-55.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;124&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/img_0489.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;185&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/11\/snapseed-91.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;165&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/img_0494.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;191&quot;,&quot;caption&quot;:&quot;Processed with Snapseed.&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-125.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;213&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-213.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;337&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-220.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;344&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-240.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;378&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/steveedreff.files.wordpress.com\/2016\/12\/snapseed-252.jpg?w=265\u0026ssl=1&quot;,&quot;id&quot;:&quot;398&quot;,&quot;caption&quot;:&quot;&quot;}]"></div>
</div>
</aside></div><!-- .col --><div class="col-lg-3 col-md-3 footer-widget"><aside id="linkcat-1356" class="widget widget_links"><h4 class="widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</aside></div><!-- .col -->
<div class="col-lg-3 col-md-3 footer-widget"><aside id="search-5" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://steveedreff.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col -->				</div><!-- .row -->
			</div><!-- .footer-widgets -->
			
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-51ead6c6497a38b36e6eb2201ba255af">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/steveedreff.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/steveedreff.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/steveedreff.wordpress.com\/","postID":"1571","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="61153875" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://steveedreff.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Steve Edreff Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="531056d184" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/shoot-and-fashion/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/steveedreff.wordpress.com\/2017\/08\/04\/shoot-and-fashion\/":1571};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJx9jNEKgzAMRX9oWTaQig9j3yI1qxk2KSbS37e+DAabb+dyuAdrgajiJI55g7JsicUwkdDKTfzBazS74O9v5SmRGx5qjA4sL/0akMdyFrBZV486UWtYmws3nLXCRxzvZ37cuzCEPty64b0DHlBLCg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61153875","siteName":"Steve Edreff Photography","siteURL":"http:\/\/steveedreff.wordpress.com","icon":"<img alt='' src='https:\/\/steveedreff.files.wordpress.com\/2017\/03\/cropped-snapseed-630.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hermes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F","themeURL":"https:\/\/wordpress.com\/theme\/hermes\/","xhrURL":"https:\/\/steveedreff.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"37c821a61c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"99b3fe04d0\" \/>","referer":"https:\/\/steveedreff.wordpress.com\/2017\/08\/04\/shoot-and-fashion\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/steveedreff.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F","postID":"1571","shortlink":"http:\/\/wp.me\/p48AUP-pl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/steveedreff.wordpress.com\/1571","statsLink":"https:\/\/wordpress.com\/stats\/post\/1571\/steveedreff.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hermes","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,072 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/steveedreff.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d4632a4926","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F","blog_id":"61153875","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61153875&v=wpcom&tz=0&user_id=0&subd=steveedreff","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/steveedreff.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d4632a4926","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/steveedreff.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsteveedreff.wordpress.com%2F2017%2F08%2F04%2Fshoot-and-fashion%2F","blog_id":"61153875","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61153875&v=wpcom&tz=0&user_id=0&subd=steveedreff","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUFtOwzAQvBDOpqpQ+UEcggMg194km/jFrt3S29dRIURQRf3yeHY8s2M4J2ViyBgyjAIWT2QwfTWjPMFq5ItKrvQUBBxNKPBZsOCgg3XIf8V5QF8lidFT8TAgz9fqLhMl5ShMqoumiOpoCaJgXLE3mYneVx/FmNyl8RQeDjhS/+7I4sMPbmijrbY1Xx01g9eSkStS8YTMNC+7cFsOJlMMs8OC7pWW9NtzzY/1p/nyfTRr1Z0sozkWQQcj5qTNpH6Irf0mEo9Z7ZsWPmoydJH9hv5Mtscs0MfYO1SZdRCnM/4jqsebf909t+2+fWl3h/EKpaDoAA=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"61153875","blog_subdomain":"steveedreff","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"61153875","blog_subdomain":"steveedreff","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjEsOwiAQhi8kJaiJYWE8C6GUDoEBGQjp7YWFTdwQV/O/vuEtMR2xGCw8VJZ8tYDEG6zWFOKjUrowwC3+GBZUWhxd+Jy3ynuTD+5OOYFoj7nouBoae/euY64P7c0SAP8GyUNXe2zszCdsilTY5hXk/kZlQPu9HXqFp7hLIW/Xh5DuAw34cHg='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61153875','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61153875','v':'wpcom','tz':'0','user_id':'0','post':'1571','subd':'steveedreff'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRxLzNXVSVjYkQmMmVCJWRSa1N0dlssWTUxWTFNeE1jdiVsTDR8MzFjWjYrX04mVGpOS00teXN6LSY2Nk42OU1kcHRlM35dWlhOc2ZTaDdaLHBXS2ptXTEvVmV6VHRbWmp5TGZHSHVibGpYa3RBMnBjUlpVU1ljZ3xpdjh+dDFmb1kldExDQSVmYy5BampWbFFMUHFfXVhyVmRJNC85THxadG9aNF1lUThCQnJfOFFvLGVhVCVkPy1NOF8ufEVsUmgyPWdRN3F6Zm8lXUtFS1NFQVQrU1VhU2ddalQycXFpUEp1dURMQ3c9bD1SK3xdbStmNGVIQ3BEMC5+QmlJb2Qtc0tWRDB1NE5oRWs1OUgwaW1HX0d1Z3o='}]);
_stq.push([ 'clickTrackerInit', '61153875', '1571' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
